intimates

Plays Well With Others...

Official NaNoWriMo 2005 Winner
My Photo
Name:
Location: Dallas, Texas, United States
E-mail me at: longhorntwice -at- hotmail -dot- com... All writings and photographs on this blog are my work. Give credit where credit is due.
daily polaroid
singleton muses






more singletons



My Amazon.com Wish List
Site design by:
Bonafide Style


Jun 7, 2005

My iPod is not iWorking in my iCar
Anyone ever have this problem?

My tape deck in my car is going all fuzzy. I never used it until I got my iPod--the car is 4 years old. It was fine a week ago, but on the way to Austin last weekend, it started getting fuzzy when I used the tape adapter. I thought the 10 year old tape adapter was the problem so I bought a new one on the drive back to Dallas. Nope. That one didn't work either. I tried a tape head cleaner. No good. Any suggestions??? I don't want to replace the stereo. My car is a lease and it's up in January.
posted by Ty @ 6/07/2005
2 Comments:
At 11:15 AM, June 07, 2005, Blogger Dylan said...

I've never used the tape adapter... I've always used iTrip, which broadcasts on an FM channel. It is cool because you can use your iPod anywhere that there's a radio... Sorry I can't be of more help.

 
At 9:02 PM, June 07, 2005, Blogger Aubrie said...

I just bought an iTrip and mine is fuzzy on every FM station I use. But in Justin's car, it's not. So I think it might have something to do with the age or quality of your stereo.

 

Post a Comment

<< Home